Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2000 996 manual. No voltage at the starter solenoid when the key is in start position.


Clutch interlock switches are functioning correctly, checked those.  Battery voltage is good.  Key remote will lock and unlock the car from a short distance, so its not a key battery.  I have 3 keys, tried all 3, no joy.  A conductor placed between the main power lug and the solenoid lug on the starter will instantly spin the engine, so there is something in the electrical system preventing voltage at the solenoid lead.  I could find no fuses for the start circuit, is there one hidden somewhere?


Bentley service manual says to check the "electronic immobilizer".  Well, its certainly immobilizing me $#!+


Are there reasonably priced aftermarket scanners which can scan for "electronic immobilizer" codes?  My OBD-II scanner says "no DTCs stored".

Link to comment
Share on other sites

  • Moderators

OK, a couple of things possible:


  1. Have you suffered any shorts or arcing at the battery lately?  Reason I ask is that there is a power distribution block on the inside of the firewall on the passenger's side that carries the heavy amperage loads, like the starter.  It contains several large bolt in fusible links which are replaceable, and often the source of non start after an arc has occurred.
  2. The immobilizer control unit is under the driver's seat, and also has its own fuse in the box itself.
  3. You will not be able to see the immobilizer on any scan tool other than a Porsche specific unit like the Durametric, PST II, or PIWIS systems.  Of these, the Durametric is the most reasonably priced at around $300.
Link to comment
Share on other sites

Well, I found at least a portion of my problem.



Sorry, dont know how to resize the image in this forum.  Some vermin moved into the nice space between my starter (on the left, with the two nuts holding two big wires on) and the Air-Oil separator (the finned thing at right).  The wretched rodent chewed some of the wire coverings, but really didnt chew any wires that I can find.  So its something else.  The solenoid lead is intact all the way back to the starter relay in the rear of the passenger compartment.


I have current from the ignition switch, and the starter relay checked out, so something is preventing starting and its one of those bazillion circuits that run all over the wiring diagram.  I guess its time for a diagnostic tool...

Link to comment
Share on other sites

Does the starter relay click when you press in the clutch with the key n the last position before crank? If so, can you remove the relay and use a fat and short cable to jump the power pins of the relay socket (one pin is connected to the ignition switch and the other connected to the starter solenod)? I suspect your solenoid is not getting enough current.

Link to comment
Share on other sites

The relay does not click.  The problem is in one of either 85 or 86 pins of the relay, but I havent been able to figure out which.


But your suggestion is a profoundly good one in that it would allow me drive the car to someone who has the appropriate scan tool rather than having it towed.  Thanks!

Link to comment
Share on other sites

In that case, you can still check a few easy things. Pin 86 should have +12v with the key in the last positin before crank. Pin 85 is grounded by the DME once it recognizes your key (the transponder pill inside the fob) and the clutch switch is closed. Have you tried jumping your clutch switch?

If the engine fires up when you jump the starter relay power pins, that means the DME recognizes your key and your problem is likely the clutch switch then.

Link to comment
Share on other sites

This is going from bad to worse.  Thank you JFP and Ahsai for your insight and suggestions.  I have traced this problem to the Pin 85 being ungrounded.  I jumpered the relay and the engine spins with the key in start position, but it wont start.  The clutch switches check out with a DMM.  Durametric is on order (I was looking for an excuse, but not this one!) so I am hopeful that it will give me codes to chase.  I am very fearful that the rodent which built the nest I pictured above has chewed wires elsewhere.  This could get really really ex$pen$ive  I will post back up in a few days with what I find after a more thorough inspection of the wiring (like pulling the driver's seat to check the immobilizer fuse and related cabling) and what the Durametric tells me.

And yes, I will be setting some peanut butter traps in my garage!!!

Link to comment
Share on other sites

Finally received the Durametric.  The immobilizer fault code led me back to the E1 fuse, which I had already looked at, but I looked again.  It was blown but I havent seen one blow with such a small damage to the fuse link, so I didnt see it the first time - I guess the lesson learned here is test the doggone fuze.


Now that its back together, its throwing some kind of airbag fault which I will chase next.


What bothers me is that I still have found no damage anywhere that would have caused the blown fuse.  I was expecting to find the rodents had dined on my wiring, but thus far, no such find.


Thanks very much to those who helped me diagnose this.  I am so glad to have my Mistress back up and running!


Link to comment
Share on other sites

Glad to know this problem was solved.

Your Durametric will quickly clear the airbag light.

The rat or mouse nest pic is great.  I have great empathy for this situation.  There is a thread somewhere on the forum with this story.

I could not get gas to flow into the gas tank.  Checked all vapor relays, etc, with no joy.  Trusted inde mechanic thought it best to start from top down to diagnose problem, rather than start by taking of right front fender.  Off came the battery.  Under the battery tray was a mouse nest.  The varmints had taken scraps of rags from around the garage and built a nest under the battery tray.  The wires that control the vapor switch are located right there, and sure enough one wire was chewed through.

Simple cheap solution of just connected and heat sealing the wires together.  Labor to get there was about $750.

I truly feel your pain.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.