Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  

Recommended Posts

Have an 05 987 and I’m trying to replace the old broken fob clamshell with I new heavier one. Got it all figured out, but I’m having trouble extracting the transponder from the old fob. Don’t want to break it trying to get it out.  Is it glued in?  Suggestions welcomed!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Rhaube
      I have one key fob that works and one key fob that doesn’t. At least one does. No transmit light on the other with a new battery. Switches feel like they are working. Is there a reset procedure?
      Neither key will work manually in the drivers door lock. Is the door lock electronic or should I feel a mechanical linkage movement?
      Nervous with only one key fob that’s the only way to unlock the car.
       
    • By krftwrk
      I went to replace the battery on my 986 year 2000 key fob (I've done it before) and a tiny spring popped out, but I can't seem to figure out where it's supposed to go. Does anyone have a pic of an opened key fob to show me the placement of the spring? Or a video? Or even a nicely worded description? 
       
      Thanks!
    • By florida2002m3
      Picked up a 2004 CTT last week. Of course it has a slew of problems, some can wait, but this problem is high priority.
      I have spent about 8 hours (of company time) reading through similar problem posts, but havent found a post with the same symptoms and a confirmed solution at the end.
      Im not sure if this problem just started, or if I didnt notice it over the first week of ownership. The driver door will not lock.
      Symptoms:
      Key FOB button, two horn pumps, two light flashes, alarm is armed, all doors lock but drivers door, I can hear the actuator on that door.
      Central locking on armrest, hear all actuators, including driver door, all doors lock but drivers door
      Key in door, two horn pumps, two light flashes, alarm is armed, all doors lock but drivers door
      After playing with the key in the door, my key fob then stopped working all together, until I used the central locking (VERY weird), now it works as fine as it did this morning.
      I have tried all of the COMFORT setting (all, single door, etc.) same results
      I removed the grommet on the door and moved the red plastic doohickey to the left, no actuator noise or anything, moved it to the right, still nothing. I did notice that there was no spring action, I read in another post that there was an issue with a broken spring, is the doohickey supposed to spring back to the central location? Can anyone confirm this?
      I also have an air suspension faulty, and then a low beam actuator?? error come up recently. Ive read that a low battery can cause all sorts of randomly odd havoc. So I checked the battery voltage with a multimeter under the hood and it read 12.4v, Im assuming this is normal for a non running car with the door open.
      I appreciate any help you guys can offer!!! Im sure I will have lots of posts over the first few months.
    • By Mikluuutus
      Having problem with passenger's side door, door doesn't open.

      Using remote to lock the doors, everything goes locked. Trying to open the doors, everything opens but passenger side door doesn't, car give 2 beeps.

      Door won't open from inside or outside handle. It just refuses to open. When pressin opening button from the remote, you can hear something is moving there but door refuses to open. Been driving 3 weeks without getting passenger door open, then suddenly one day it opens normally. After driving locked the doors -> again same problem, passenger door won't open. Used car for two weeks and one beautiful morning it opened again. What's wrong with it, what do you suggest to do?

      Here is the picture of Alarm input signals, when both doors closed: http://www.amigosracing.eu/wp-content/uploads/2013/10/021013_MLM991.jpg

      I'm wondering why driver's side says door secured but passenger side don't?

      And here is the fault codes:

      Alarm I32
      Module Identification
      Part Number 996.618.260.06
      Supplier Part Number 080504003007

      Current Fault Codes
      60
      Central locking limit position Lock not reached
      Status: present
      Occurance Counter: 1

      47
      Control locking synchronization
      Status: not present
      Occurance Counter: 2
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      1
      Door(s) secured and terminal 15 on
      Status: not present
      Occurance Counter: 2
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      33
      Interior sensor faulty
      Status: not present
      Occurance Counter: 6
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      59
      Central locking limit position Secure not reached
      Status: not present
      Occurance Counter: 2
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      48
      Airbag signal acknowledged
      Status: not present
      Occurance Counter: 2
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      10
      Voltage failure at terminal 30 with alarm system active
      Status: not present
      Occurance Counter: 3
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      43
      Alarm actuation by passenger's door
      Status: not present
      Occurance Counter: 3
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      44
      Alarm actuation by driver's door
      Status: not present
      Occurance Counter: 1
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.

      61
      Central locking limit position Unlock not reached
      Status: not present
      Occurance Counter: 3
      This fault is displayed for informational purposes, it is not an indication of a problem and no repair is needed.


      Thanks!
    • By Andymuir
      Hi all
      Year 2000 996 Carrera 4 cabriolet
      The remote locking is working really well since I did the mod on the antena. However the remote operation of the hood mostly does nothing and when it does start to open or close it only moves for a second or 2. Then I have to get into the car, ignition on and use the dash switch which always works OK.
      Is the reciever for the remote hood operation the same as for the locking? If so where else should I look for the fault?
      Thanks for your help.
      Andy
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.