Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

dstrimbu

Contributing Members
  • Content Count

    39
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by dstrimbu

  1. Dunno about all season (that's too much of a compromise for me) - but the Pirelli 240 Winter SnowSports are full winter compound, "N-zero" rated, and are available in 235 and 295 width in 19' fitment for the 997. I have a set on takeoff Lobster Forks on my C4S (yes, the rears are 10mm narrower than stock 305s). They are quiet and stable on dry roads. While these wide tires violate all normal winter tire fitment schemes (generally go with -1 or -2 sizing to reduce tread width, that helps you go straight in the snow) - they look great and go like Hell in any snow less than a couple of inches. That being said, if there's more than a couple of inches of snow, your front clip becomes a snow plow... not good. I bought them for cold days with clear roads, but sometimes I just can't help myself and have to go out and play snowmobile... I love the look of amazement on peoples' faces when I launch, throwing snow from all 4 tires... :-) Good luck! -don
  2. I got the Porsche standard-issue winter wheels & tires + the hardtop (I have a C4 Cab). Porsche Nashua stores all this for a fee and I drive up each spring/fall and swap. Great stuff. I can pass ANY SUV in the winter time while they're fishtailing and sliding all over....(this happened in the worst snow storm of the year last year...blew by a BMW X5...I had to, it was sliding all over the place :) Enjoy, and sorry I don't know what the standard-issue P-tire is for winter time I have., but they're great. Damon I bought 19" Carrera S "lobster fork" takeoffs from Wheel Enhancement, with Pirelli 240 SnowSports mounted - stock size front, 295 width rear (instead of my 4S' normal 305). They are wonderful! Noise is pretty low, grip is great. The car is truly a gas to drive in snow, with 2 caveats... 1.) Ground clearance can be a problem - the Porsche front clip is a weak, expensive snow plow and, 2.) I know that I can stop. What about the guy behind me in the 5500 lb. SUV? Other than that, I heartily recommend driving the 997 year 'round! Nothing better than a cold clear day in January to get good intake charge density... :-) -don
  3. With a Check Engine, it's most likely an emissions related sensor / issue. Check Engine should not illuminate to denote service intervals; that's a part of the PCM... A solid Check Engine is OK to drive - as long as you're headed to the dealer / workshop. A flashing Check Engine means that catalytic converter failure is imminent; the engine electronics cannot control the air/fuel mix with precision... Get it checked out! I would think that the Check Engine light activation event is recorded in the ECU history stack (as a function of total engine run hours); showing up at the dealer tens of hours after the light activation could very well cause a "warranty failure" - that is, a failure of PCNA to honor your warranty! -don
  4. My dealer also had issues ordering the part... finally got two, after several tries... Even with iron brakes, two make life very easy when changing wheels... Don't forget the hockey puck trick for your floor jack. A standard hard rubber puck placed in the cup of your floor jack fits the jack receiver perfectly on the 997. Works like a charm. -don
  5. I love her sense of humor! You're a pretty lucky guy, TP... <g> -don
  6. Hmmmm. I have a '06 C4S with 6700 miles, purchased new. I have never experienced any lag in any gear when at or over 3k RPM... In fact, the car pulls strongly from 2k in 2nd or 3rd gear. Do you feel the "lag" in all gears? What about above 3k RPM? -don
  7. In "production mode" (transport speed limiter "on") you are limited to 20mph / 35kmh... you'd definitely notice that. <g> -don
  8. fm540i: did you ever make this move? I'd be interested in hearing your results... thanks, -don
  9. I would echo these comments. 'Pushing' the car engine when cold is definitely a bad thing to do. I understand that using more than 1.5l of engine oil 600 miles = replacement engine required. Some people report very little oil usuage, others higher. Jean, from what I've seen, your half a quart (half of 946.35ml) every 1000 miles is not something to have to be worried about. That said, your service department would have given you the same response if you were using that much oil every 3000 miles. Pushing the 997 motor when oil temps are under 200 degrees F is a recipe for failure. Doesn't matter how much oil is moving in the system - what matters is the temperature differential between the major engine components. Start up, drive off. Keep it under 4200-4500 RPM until the oil temp is 200 degrees F. Then rev the Hell out of it. <g> Just MHO, -don
  10. Take that new yellow beauty to the dealer and have them fix it! You should not have to deal with this, the car is under warranty.... -don
  11. I never experienced this condition in my 997 S. Rather than have amateurs second guess possible causes on a web site , my car would have been at the dealer this morning . Agreed. Your clutch could be slipping. It could be an internal engine issue. It does not sound good. Get to thy dealer post haste! -don
  12. Yes the same thing just happened to me. Here's the scenario. I put in 87 octane gas for the last few weeks. No problems with that, including the use of the first half of a tank (see later). I parked on Friday, had heavy rains and damp cool weather over the weekend, on Monday when I took it out the car sputtered on acceleration and seemed to be running out of gas, but seemed to not misfire at low revs and at 30-45 mph. At lunch I went out to the car and started it up and had no problems. The car revved nicely and pulled up to speed without problem. I put in a bottle of stp and filled up the remaining half tank with 89 just to be safe. The car is running fine now. Possibly water was sucked in somehow over the weekend or at startup. Possibly the gas was bad, but the first half tank was fine which is difficult to understand. Possily some sensor was corroded or affected by the weather that a 20 minute drive rectified. Possibly the use of 87 gas has a cumulative negative effect. Dave: 87 octane is a no-no with these cars... heck, 89 isn't even close. You NEED 93 octane fuel if it's available.. if not - buy the highest octane you can find (we have 93 in the Midwest, I know that other areas are limited to 92 or even 91...). DME can only correct within a limited range for poor fuel. You risk engine damage if you continue to use 87 octane... needless to say your engine output is likely off quite a bit! And, whatever you use - keep that tank full! I'm dealing with a tank of bad fuel right now, and it's frustrating - you don't need condensation building up in the tank to exacerbate the issues. Just MHO. Be safe! -don
  13. No, Mobil 1 is what PCNA recommends... I'm sticking with it! If Pentosynth is anywhere _near_ as expensive as their hydraulic fluids, it can't be worth it... <g> -don
  14. I think it's time to call PCNA and request oversight from their technical staff. It sounds like the dealer is just fidgeting at this point... MHO, -d
  15. Absolutely, but I think that Hatchback meant that the _business_ is the lessee...
  16. PGL - Mine is on quite a lot... '06 C4S. Just about any time the ambient is over 20 degrees C and the oil temp is over 90C. If your H20 temp stays at 80 degrees C, and the oil runs from 90-100, you're in the normal range as far as I can tell. These cars do generate a lot of heat. That's a given. Cheers, -don
  17. Did you scrape them all up? <g> Mine rub at times - especially on off-camber turns. You should be able to change them yourself, no?
  18. Benny, the wire tie solution is excellent. Don't worry about the hoses, you likely won't chafe them. Sounds good, doesn't it? I will admit that I do hit the quiet button at times (especially when motoring thru the subdivision in the early am or late pm). In the long term, you probably want to have the dealer check this one out. Make sure you plug it back in before you visit the dealer... <g> Hey, I've read that European noise regs are stricter than the US. Do you know different? Let me know. Good luck! Cheers, -don
  19. Benny, You can make the PSE go loud all the time by pulling the power connector off of the servo valve that controls the exhaust flaps. I've read that the PSE gets its "open/close" signal from the ECU, and is designed to respond to part-throttle application by shutting the flaps - giving you a quieter cruise mode. Also, there are certain speed regimes where the computer says "quiet time" - I'm assuming that there's no work-around except disconnection. Theoretically, if you step down hard on the pedal, it should get loud. If you find out differently, let me know. Even in "loud" mode, it's not ever that loud in the cockpit, IMHO... -don
  20. Apply 12V to the lighter socket? Not sure Eric, I have never used my lighter... The BMW lighter will simply pull out, even if depressed (heating). Not sure how the 911's lighter "locks in" to the socket when heating. I think 12v would be the least destructive method. Hey, have I told you how much I love Rejex? <g> Thanks again for the tip! And yes, I finally got my clear markers on... looks great. -don
  21. Thanks for the insight, Jean. I thought that it may have been a part of the intake system (like VarioRam - not VarioCam) that changed intake path length. Now I know. Thanks! -don
  22. Benny: I put two coats of Rejex on my Sport Designs. The brake pad dust wipes off very easily. Worth a try for $15. BTW, it works great on paint, too... <g> -don
  23. I am still amazed at the aftermarket people who claim anywhere from 10-20HP gains for a bolt on... they must think that owners are really dumb. X51 Powerkit is... $20K+? And gives 26hp? So, if it was that simple to pull an extra 10HP out of the flat-6, why wouldn't Porsche have done it? Save your motor, save your warranty. I would think that blocking the intake resonator would reduce torque, but I didn't design the motor, so I don't know. Just MHO, -ds
  24. I believe that you adjust the volume of the nav with the volume control while she is speaking. It will always be louder than the audio system though. Hope this helps. On the nav screen which contains the Active menu (the one with the little box that is ticked or unticked when you have the nav activated) you will see further down the menu Volume. Highligh it and press and you will get a graduated volume setting - just choose her melodic tones to the level that suits. PERFECT, Ron - thanks a Mb! -don
  25. Guys: Is there a way to change the volume of "Bitchin' Betty's" voice commands on the Navi system? If I turn the Bose system up loud, she BOOMS over it... I'd like to knoch her down a coupla 10 db or so. I didn't see it in the manual... TIA, -don
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.