Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

stronbl

Contributing Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by stronbl

  1. I agree with the antenna as the prime suspect. I have a 2010 997 with XM radio and every since I have owned it (I bought it new) the XM reception was not as good as in our other cars. I thought is was the shape of the car - it's a cab so the antenna is on the rear next to the spoiler. Then I thought is was the radio receiver Porsche uses. But we got a Cayenne and the XM reception was excellent. Then one day as I was prepping the car for a drive, somehow I built up a static charge and accidentally touch the antenna. Big shock and crackle and the XM would not work. I took it to the dealer
  2. Update and remedy: Ok, my CD is fixed and hopefully leak free. As noted above this was indeed an engine and transmission out job, including air suspension in the front. We replaced the bell housing cover. The explanation to PAG was the cover was slightly warped and was not providing a proper seal. Although the locktite sealant was present after removal of the cover, there was one particular area where it appeared to be a "breach" in the sealant and was the area of the leak. This is a complicated and time consuming job, but very doable for properly trained service department. Of course
  3. This is the exact same scenario I went through, language too. My shop needed to have air tight documentation that it was actually a leak and not a seep. I had them clean everything up and I drove another 100+ miles and brought it back in. Fluid appears again but not enough to drip onto the under body panels. So we added dye and I drove for 800+ miles. This time we had leaks onto to body panels and they agreed it was an issue. Given that the remedy is dropping the engine, I can see why they want to have air tight proof there is a leak and not a seep, should PCNA question the expense.
  4. My build was completed on 10/1/2012 !!! Too funny. Dealer will pull the engine mid August when I have time to leave it with them. They'll check the dye markings and start replacing seals, gaskets, and whatever else they deem necessary to remedy the leak. Estimated a full week's worth of work. Covered by warranty.
  5. Gnat, sorry to hear you have a similar or same issue as I am having, albeit less volume of fluid. My dealer/service manager and I agreed to a process to try and isolate this issue. We all agree there is a leak or a seep (I tend to think it is a leak but I suppose that is a definition) and they definitely want to fix it, it's just we are not sure of the cause/source. In any event he added some tracer and I'm to drive at least 400 miles and then we'll re-check the leak/seep area. Since this is about the lowest point, fluid will collect there even if it is not the actual leak spot. With
  6. How about key #2? Does it have same behavior as key #1 with the three buttons? I get the confirmation beep each time, all three buttons and each key. If key #2 has the same problem, maybe there is a bad fuse for the comfort settings. If you have access to a Durametric you could try to see if there are any codes or a reset. Outside this it may be a dealer trip is warranted.
  7. A short update for anyone following this thread. After a week of driving the CD, I pulled the engine protection covers off and examined the leak area again. There is still a leak but it is small. I've attached another picture. There was no fluid on the under body panel after the week. My driving during the week was a few trips around town and daily commute to/from work. City streets and short highway trips. No towing loads or heavy cargo. Upon examination of the leak area, I attempted to trace back to the leaking source. As far as I could tell, it appears the leak source is the inter
  8. Yes, I have used the Street/Track pads, front and rear. Got them as a "test" replacement for OEM pads and track usage. Here are my conclusions: 2010 C4S is the vehicle pads were tested. I do all my own brake work since it is so easy on the 997-2. For track --- Much better than OEM, but you MUST bed them prior to track use. CC has a bedding procedure that I followed. Brake pedal has a firm but not hard feel. Solid may be a better description. they need to heat up to be properly effective (this is true for many other track oriented pads). You can drag the brake on a warm-up lap with
  9. Thanks for the info. I originally thought transmisson too but after discussion with the dealer wasn't so sure. I'll keep monitoring and then head back to the dealer probably next week if the leak is still there. Maybe I'll have something new to report.
  10. I checked the torque on the filter cover and it was good, couldn't see any oil leaks from that area. Oil level from previous oil change was at most 1/4 L down which I added, very minor. I'm beginning to wonder about some sort of gasket seal leak on the motor. I also just got back my oil analysis from Blackstone and they said it looked good but the viscosity was on the low side, but not an issue. Given the rest of their analysis they concluded everything seemed ok. The mystery contunes ...
  11. 2013 Cayenne diesel, 15,970 miles. Just completed oil change #3 (May 24th) and I noticed fluid has leak onto the transmission bell housing (no leaks previous two oil changes). At first I thought I might have a transmission or transfer leak, but the fluid is motor oil or gear oil as it is quite dark (almost black) and since the bottom of the bell housing is the low point it makes sense it would collect in that spot. There was a fair amount of fluid on the underbody engine guard, about 1/2 of a blue Scott's shop towel after clean-up. I also cleaned around the housing and electrical plug area
  12. I was doing some maintenance work and hooked up my Durametric and tested all modules. I got a fault in the PDK module I had not had or seen before. It was Durametric Fault Code: 50200, which the folks at Durametric said was described as U0418: CAN fault, brake. Anyone have more information or details about this? As an aside, the PDK seems to be just fine in all phases of operation, so I am wondering if this is a non-event. Thanks.
  13. I need to remove the rear bumper cover on my 2013 Cayenne Diesel and before I get started I thought I'd check and see if: (1) anyone has done this before and has any tips/tricks to make it easier, and (2) any PIWIS II shop manual instructions on how to do so. Thanks ... I'll post a DIY once completed (assuming success!).
  14. RSGTS - myself and a few others with 997.2's have had some squeaks with the interior. Mine was in the instrument cluster area. They are hard to isolate as I originally thought it was the chrono dial on top of the dash. Here's what I did to isolate it and fix it. Maybe it will help you but be careful as it involves isolating the squeak sound while driving. While the car is squeaking stick your fingers into the gap area between the dash and the dials. You may have to test a few spots to find the main source or sources of the squeak. You may also have to push fairly hard so you make enoug
  15. Thanks all. I'll be doing the oil change in another couple months, so this is all very helpful. I'll also use the Durametric to reset the service indicator as needed.
  16. Great info. Can you provide a bit more details and or pics? For example, on the drain plug, did you have to remove much under carriage material or is it easily accessible? Also what size hex bit (assume it is a hex bit) for the drain plug and associated tightening torque. Last question, how easy is it to access the oil filter - did you have to contort yourself much? Sorry for these basic questions but I really appreciate your posting as I plan on a DIY too (in about 2500 miles ~ couple months) when the oil quality sensor says to change.
  17. Slight variation on the above request (great info and feedback by the way) ... is it possible to simply "inspect" the PDK for proper levels and top off as necessary (I don't believe I need gear oil change service)? I suppose a good tech (indy or dealer) could handle it. But I track my car and want to ensure the PDK is ready and willing before the up coming track season and would like to DIY if possible. Any comments? Thanks. PS - the car is a 2010 997.2 C4S
  18. We had some cold Norcal weather last week, low 30s and high 20's in the morning. My CD lives outside so I had to wait a few seconds (2-4 maybe) but started up just fine. I have not had to remove the key and re-try the procedure yet. My typical startup procedure is probably the same as most, I insert the key, turn it to ON, wait for the glow plug icon to go out (2-4 sec) and then turn the key to START. On warmer mornings/days, I can turn to START immediately. By the way, my glow plug icon always disappears after a few seconds.
  19. I had a similar(???) problem on my new 2013 CD. It would be in Battery Protection mode / transit. I could clear it manually with the "backup" button on the steering wheel. When I took it to the Porsche dealer and asked them to check it out as the battery was new, they discovered a switch or circuit (sorry, I'm not 100% sure which is was) under the drivers seat that had been set such that tranit mode and battery protection was always on. After they corrected it, they did a vehicle handover to be sure all was ok. That seemed to fix my situation. In your friend's case, could he have a bad
  20. All - I posted a similar question in the Cayenne Gen 1 forum, but wanted to post it here too in case someone may have an idea or two to help. I have a 2013 Cayenne diesel with factory installed tow package. I added the 7-way plug and Prodigy P3 controller w/ harness. When I connect the brake controller and test it (internal Prodigy tests), I see a 14v+ for the power, but I see 0 volts for brakes and lights. I did not have a trailer hooked up at the time of the tests, so perhaps that is the problem. Or is there something else I need to do? For example, even though it is a factory install
  21. Seabass - thanks for the great write-up and pictures. It was really helpful. All - I have a 2013 Cayenne diesel with factory tow package. I just followed the above instructions and built a harness for my Prodigy P3 brake controller. After plugging in the controller to my new harness, I get 14v+ across the power when testing the P3 internal settings. But I don't get any voltage for the brakes or lights, according to the controller. These tests were done without a trailer hooked up so that may be the issue. Just in case, am I missing something anyone may suggest checking? Do I need to ha
  22. I just test drove and order a new 2013 Cayenne diesel. The rear seats room seemed to be pretty good. I know this is a subjective comment. I'm 6' 2" and had no issues when I sat in the back, although it was just a quick test. Also the rear seats have some adjustablility (a new feature??) with front and back slides as well as backrest tilt. But as noted above Panamera vs. Cayenne are quite different in ride, performance, and duties.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.