Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
MyCarIsRed

Tiptronic to Manual

Recommended Posts

The tiptronic is actually excellent but im a manual man at heart. 

 

The car has very few miles and the value is high so the swap could be worth it. 

 

(Theres no way I’d sell it and buy a manual as I’m only the second owner and I knew the first owner very well). 

 

Does anyone have real experience or steps I’d need to go though and costs?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

12 hours ago, MyCarIsRed said:

The tiptronic is actually excellent but im a manual man at heart. 

 

The car has very few miles and the value is high so the swap could be worth it. 

 

(Theres no way I’d sell it and buy a manual as I’m only the second owner and I knew the first owner very well). 

 

Does anyone have real experience or steps I’d need to go though and costs?

 

 

Yes, and the short answer is : Don't do it.

 

You are going to need to practiaclly dismantel the entire car to do this (pull out the entire interior to run the shifter cables, install the clutch pedal, etc.).  You need a new master cylinder, and are going to have to run hydrualic lines from the front to the back of the car for the clutch system, along with acquiring a working gearbox, axles, gearbox mounts, reprogram the DME, etc, etc.  We did this for one die hard customer, and all in parts and labor it ran well north of $10K, which you are nover going to get back when selling the car, and which was priced out at "steal" labor prices because we felt sorry for the owner.  Having done one, we won't be doing another.

 

Sell the car and find one configured as you want, or drive it as it is.  I know that this is not what you want to hear, but it is the reality of this project;  the view simply is not worth the climb.....................

Share this post


Link to post
Share on other sites
1 hour ago, MyCarIsRed said:

How’s the result after doing the work. Does it compare to an original manual?

 

Yes, but it was a God awful amount of work and expense, money you will never get out of the car, and actually ends up reducing the final value of the vehicle (any shop worth its salt will spot the swaps in a future PPI and warn potential buyers away as cars like this tend to be very problematical )  The only project we have ever seen that was worse than this was when a customer wanted to put a Mezger turbo engine in a Boxster; by the time it was done, he could have bought a brand new turbo car with the amount of money spent, and he had a Frankenstein car that nobody wanted to buy.  In the end, the owner ended up pulling the Mezger back out and selling it, and then selling the Boxster as a rolling chassis.  The amount of money lost on this project was absolutely staggering. 

 

Sometimes you need to step back and take a realistic look at these projects and make a rational decision.  While interesting, both were completely impractical, and ultimately a huge waste of money, time, and resources.  We won’t be doing anymore of either.

Share this post


Link to post
Share on other sites
4 minutes ago, MyCarIsRed said:

On the manual gear box: Porsche or something better? Whats the US gear box maker that people love to put in Restomods?

 

I don't see how you could do this with something other than a Porsche/VW/Audi type trans axle as the transmission and differential is a single and very compact unit.  Aftermarket transmission's are just that, a transmission without a differential.

Share this post


Link to post
Share on other sites
1 hour ago, MyCarIsRed said:

Good point. What are some of the potential problems ? And what if Porsche does the work?

 

Aftermarket transmissions are probably twice the length of the Porsche unit, and simply will not even fit in the space, and again, they have no differential, which would make the combined package way too large to fit period.

 

If a Porsche dealer was to undertake this project, which I seriously doubt they would do, your prices would literally skyrocket, probably doubling or even trebling what an independent shop would charge.  They would use new or factory remain parts, so your flywheel would be $1500, the gear box around $9500, etc.  Add in the dealer's exorbitant labor rates, which are typically twice (or more) those charged by an independent shop. and the project would exceed the cost of buying a complete second manual transmission equipped car; probably well in excess of $20K, which is just plain nuts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By LuckyBoy
      Instrument cluster completely dark and gauges not moving.

      How to save $5000 in 3 easy steps.

      2002 Boxster S

      41,000 mile

      Tiptronic

      Here is my story, the problem AND THE SOLUTION.

      My story:

      I have a 2002 Boxster S which was sitting for approximately 6 months unused. As you might expect the battery was dead when I went to use it. It was easy to jump with a portable jumper starter. The car started right up and it was easy to drive. However, when I stopped to get gas, the dashboard instrument cluster went crazy and all the idiot lights came on. Even though I had driven the car for about a half-hour the battery was dead, so being prepared, I use my portable jumper starter. The car started up fine, however all the idiots lights stayed on. The instrument cluster otherwise worked. Drove home, left the doors slightly open so that I would not get locked out, and open the hood so I could get to the battery, then turned off the car. Shortly thereafter drove to get a battery, but now all the idiot lights were on and the instrument cluster was completely dark. Gauges were not moving. Nothing! The battery was replaced while the car was off. After restarting with a new battery, the gauges were not moving, the instrument cluster was dark and now only the check engine/oil pressure idiot light was on. Drove home and turned the car off. However, the check engine/oil pressure idiot light stayed on, even though the car was off. I asked my local mechanic who recommended, "Just take it to Porsche". So I called the Porsche dealer, who could not take the car for a week, but figured it needed a new instrument cluster and after diagnosing fees and the all the other fees and costs would be a few thousand dollars. So, I decided to search the web. I did not find an example exactly like mine, but after my research it seemed that the main computer might have been confused by too many low-voltage signals since the battery was weak. I was sure there had been no overvoltage situations or sparks. I had little to lose, so I thought I'd try the following which worked!

      The solution:

      Tools needed: 10 mm socket wrench and portable jumper starter.

      Step 1:

      Disconnect the negative (black) cable from the battery using a 10 mm socket wrench.

      Step 2:

      Wait overnight.

      Step 3:

      Reconnect the negative (black) cable to the battery using a 10 mm socket wrench.

      If needed use the portable jumper starter to start the car.

      Step 4:

      Smile and save $5000.

      The instrument cluster is working perfectly and all the idiot lights are off, even the radio works! Hope this helps someone else!

    • By Jrfishel1
      I have a 2003 Boxster base model (2.7) with auto. Current showing code P0600 and DTE 61. Had a few different Porsche mechanics look at the issue and have not found a solution.  Cleaned the electrical connection at the transmission and verified the ground connections at the tiptronic control module. Had the DME, tiptronic module and immobilizer checked and they were found to be working.
       
      Does the Can-bus connection between the DME and the tiptronic module extend to the immobilizer or other modules? All I could find is information up to the 2001 model year.
       
      Looking for a reason why the DME Is not communicating with the tiptronic and how to test the Can-bus circuit.  Is there a wiring schematic available for the 2003/2004 boxster?
       
      Thanks,
       
      jason
    • By crwarren11
      Hi all,
      2000 Boxster Tiptronic with 113k mi.  I recently removed the transmission to deal with another issue, but while doing so some of the brittle SAI hoses cracked and/or became disassembled.  I have replaced the cracked lines (i.e. not all of the lines) and reconnected according to the following picture, with the exception that I have a Tiptronic and there is a hose that runs to a changeover valve on the transmission:

      I get the typical SAI codes, P0410 (80) and P1411 (208), about every 150mi driven.  Otherwise the car drives great...SAI pump is running and holding air as usual.
       
      Presumably, I have something connected incorrectly, possibly with respect to connection to the transmission changeover valve.  The one thing I notice different than before removing the transmission is that the car seems to be running cooler than before.  I suspect this could be caused by the changeover valve for the transmission as I think it controls the flow of coolant to the ATF cooler (not sure about this and hoping for clarification).  The other thing that I don't really suspect, is that the new hoses used do not have the small bulbed end to help with that snap-fit into the intake sleeves. 
       
      I have not found a good image showing the SAI hose routing for a 986 Tiptronic, so if anyone knows of one I would be very grateful.  I have the Bentley manual which also does not show a Tiptronic-specific diagram for SAI routing.
       
      Any other ideas or does this sound like simply incorrect hose connections?
       
      Many thanks for your input!
       
       
    • By Angel Martin
      I need to replace the ATF wiring harness in my 2002 986 w/ tiptronic due to a defective temperature sensor that forms part of it. I have been unable to find any information as to what it entails and / or how it can be replaced.   Appreciate any insight. 
    • By Awamlehmain
      Hey everyone, i own a 2010 porsche Boxter 2.9L with the PDK transmission.. yesterday after leaving the car for a 4 days i started it and went for a drive.. when i turned it on again, i got a warning message “emergency transmission run” and the car became very jerky through gearshifts and wouldnt accelerate properly.. after turning it on and off the message went away and it drove just fine but then it kept re-appearing mid drives and becomes very jerky and clunky...ive noticed since i had the car that the gearbox was sometimes clunky or would make a noise when changing gear but the dealership said that was fine and normal since its a PDK, the car is at 59,000km so its time for a transmission fluid change... could this be a low voltage problem, or transmission fluid? The reverse gear works just fine.. has this happened to any other owners?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.