Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2011, 2.7L Boxster, 40,000kms.

Frequently, when I park and shift from Drive to Park - the transmission sticks making it hard to get out of drive and makes a 'click' noise.  This does not feel normal - but is it?  Anyone else have or had this issue or have any ideas around issue?

 

Thanks guys!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

7 hours ago, rodolfo66 said:

I have a 2011 Boxster 

Brought the car in for service the car now and will not  go in reverse

 

 

Welcome to RennTech :welcomeani:

 

I'd say take it back to where you had the service done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Awamlehmain
      Hey everyone, i own a 2010 porsche Boxter 2.9L with the PDK transmission.. yesterday after leaving the car for a 4 days i started it and went for a drive.. when i turned it on again, i got a warning message “emergency transmission run” and the car became very jerky through gearshifts and wouldnt accelerate properly.. after turning it on and off the message went away and it drove just fine but then it kept re-appearing mid drives and becomes very jerky and clunky...ive noticed since i had the car that the gearbox was sometimes clunky or would make a noise when changing gear but the dealership said that was fine and normal since its a PDK, the car is at 59,000km so its time for a transmission fluid change... could this be a low voltage problem, or transmission fluid? The reverse gear works just fine.. has this happened to any other owners?
    • By EleCTriCT
      So I have a PDK fault that wont clear, p18C0 <-- havent seen this one before and cant pull up any info.
       
      Resulting in no sport mode, psm faults and corresponding dme fault.
       
      As always any input is appreciated.
       
      Cheers!
    • By annapolis76eb
      I have been lurking since I bought my 2009 Cayman base with PDK a few months ago and have already learned a lot from you guys. I am not new to cars, but am new to Porsche. I am coming from the American muscle and 4x4 world (my main addiciton is 66-77 Ford Broncos) and have a lot to learn about Porsche in general.   I have searched and searched and have not been able to find anything regarding the issue I am having so I hoped some of the experienced 987.2 owners could help. Everything has been great  with the car since I purchased it and I really enjoy the car. Over the past few days I noticed the transmission acting odd at low speed. In the morning I let the car warm up for around 5 minutes while I make my coffee and then I slowly drive out of my neighborhood. Just recently I noticed that at low speed and low rpm the throttle will blip (rpms jump 100-300 rpm as it changes gears) when upshifting from 1st to 2nd and 2nd to 3rd. Once I pull out of the neighborhood and accelerate with a little heavier throttle there are no issues. This only occurs at very low speed and low rpm. The car shifts as it should once I give it a little more throttle.

      I know the PDK blips the throttle on downshift, but I cannot find anything about a blip on upshift. Hopefully this is normal and I am just being paranoid, as I am prone to be, but any input from longtime PDK drivers would be very greatly appreciated. Thank you for all your help so far and hopefully you can give me some advice on what I am currently experiencing.  
    • By stronbl
      I was doing some maintenance work and hooked up my Durametric and tested all modules. I got a fault in the PDK module I had not had or seen before.
      It was Durametric Fault Code: 50200, which the folks at Durametric said was described as U0418: CAN fault, brake.
      Anyone have more information or details about this? As an aside, the PDK seems to be just fine in all phases of operation, so I am wondering if this is a non-event.
      Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.