Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Does anyone know how to disassemble the Lucas Master Cylinder installed on a 2002 996 C4

 

I have removed the large circlip and the cotter pin, but can't get the piston out even with pulling.

 

There is a plastic cover at the back of the cylinder which looks like it is a push fit, but this doesn't want to move and is quite brittle plastic so I don't want to break it. This could be threaded and therefore needs to be unscrewed to remove, but there are no lugs or holes which could be used with a tool to enable it to be turned.

 

Grateful for any advice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Collins986
      I have Suddenly overnight got a droning sound from my Boxster 986 s 2003. Its not the engine because the sound doesn't change if you put the car in neutral and let idle or rev it theres no change.
      However if you let the car coast along and turn engine off, you still hear the droning wining sound. Its happened so quickly rather than built up slowly I am wondering if it could be the handbrake shoes gone adrift perhaps.
      Any body else had this?
    • By ManMN
      I was troubleshooting code P2189, undo some vacuum line to test for leaks ... this is a different issue all together.  I mentioned it because I unhooked vacuum lines.  I reconnected everything (hoses), I did not start the engine because I was still working on it.  My engine was running fine for weeks even with P2189 - not rough like some mentioned!
      Two days later, In the morning, I used the car to do errands, I drove for about 10 minutes.  At the stop sign, I stepped on the brake, the car won't stop like it used to! It rolled slowly and then stopped.  It's like taking a much much longer distant to stop.  I did not see anything abnormal on the dashboard except for the CE for the P2189 code! no smell of anything.  I continued to drive the car at the normal speed (35 mile/hr) but kept a large distance from the car in front.  About 10 minutes later, the brake felt normal like nothing had happened.  I drove for another 10 minutes to reach my destination.   2 hours later, jumped in the car to drive home, the brakes felt normal.  About 2 minutes the PSM light came on,  brakes are still OK.  5 minutes later I pulled into the bank, turned off the engine for couple minutes then restarted the engine, the PSM light is OFF, the brake is normal... I drove home.
       
      Now, where do I start troubleshoot the brakes and the PSM light? I don't have the Durametric tool.  Or must I have the Durametric to troubleshoot? can I rent one from someone?
       
      Your help is needed. 
       
      Thank you in advance for your assistance.
       
      Man N
       
    • By roberinot
      I am a member of the PCA and have changed brake pads numerous times on 5 different 911's totaling more than I can count on both hands.  Does anyone know what the part numbers are for doing a break change (pads, rotors, sensors) on a 2008 Cayenne S
       
      VIN: WP1AB29P58LA50752
       
      Thanks
       
      Rob
    • By gojerry
      I have  an 03 Boxster with 95k on the clock.
      When you first start driving the car, everything is tight and quiet. After about 25 - 30 miles, the front start to knock lightly and rumble. Most noticeable between 0 and 30mph in queuing traffic.  You can feel the knocks on the steering wheel and brake pedal. The further you go the worse it gets. The sound is like a bolt being jarred in a plastic bottle.
      Up to now it has had new bake disks and pads. Track rod ends and wishbones replaced and something That looks like coffin struts changed. Wheels and tyres have been checked. When the knocking started, the brake warning light came on. The front sensors have been changed so the warning lights don't come on when the knocking starts.
      I am not mechanically minded but In my mind its a brake problem as the issue only shows up after driving for about 30 miles and things are starting to warm up.
      The garage cannot identify the issue and have run out of ideas. Can anyone suggest or identify the problem as I have been replacing bits without success
    • By ocmacman
      I am almost there with the Brake job on my project. One problem though. How do I connect the hard brake line to the caliper? I have connected the soft brake hose line from the hard line coming from the master cylinder area. However the hard brake line (small curved piece with red cap) doesn't seem to line up to the connector on the caliper. Do I bend it and make it fit  or is there an actual part to order. Here are some pics. I tried to find good steel lines but have been having a hard time finding some blue ones. 
       







       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.