Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

In replacing the corroded battery cable on my 2001 Carrera cab, my mechanic noted that the starter bolt in the 1 o'clock position continues to turn on itself and will not remain fixed for tightening (see circle in photo). Any idea on the cause? The car just went over 100K so while everything is exposed I'm thinking of replacing it, the AOS, plugs and coils along with leaking cam cover seals. The water pump and belt are new...anything else to look at or replace on a 100K engine? It has original IMS and RMS with no sign of leakage.

post-4027-0-38283600-1424198917_thumb.pn

Link to comment
Share on other sites

    You can remove these ads by becoming a Contributing Member.

  • Moderators

In replacing the corroded battery cable on my 2001 Carrera cab, my mechanic noted that the starter bolt in the 1 o'clock position continues to turn on itself and will not remain fixed for tightening (see circle in photo). Any idea on the cause? The car just went over 100K so while everything is exposed I'm thinking of replacing it, the AOS, plugs and coils along with leaking cam cover seals. The water pump and belt are new...anything else to look at or replace on a 100K engine? It has original IMS and RMS with no sign of leakage.

 

That terminal lug is part of the starter's solenoid unit, which may be difficult to source separately from the starter.  It would be worth a search however, as the solenoid is a fraction of the price of a complete starter.

Link to comment
Share on other sites

I think the nut is a self-locking nut (elongated hole instead of round). So maybe try a new nut?

I tried to search for the solenoid sold separately to no avail before but please let us know if you're able to source one. You will need to remove the starter from the car to fit the new solenoid so that's some labor as well.

 

A Bosch new starter ~$160 http://www.amazon.com/Bosch-SR0808N-New-Starter/dp/B000EPSYG8/ref=sr_1_1?s=automotive&ie=UTF8&qid=1424217711&vehicle=2001-2-10-55--8-6-7-1112-31-1-1---10-0&sr=1-1&ymm=2001%3Aporsche%3A911

Edited by Ahsai
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By TJrob2000
      I need some help. I started replacing the starter (intermittent no/weak cranking) and have everything apart, but cannot see a way to get the starter out past the coolant pipes (they are the metal upgrade). I'd really prefer not to open the system since there are currently no leaks and I don't want to induce any leaks or have problems with air in the system.
    • By clarksongli
      Has anyone tried DB Electrical Starters?
       
      They are 100 bucks from amazon for a NEW starter.  Sort of hard to pass up on 100 bucks since most places charge 70-90 bucks just for a core deposit.  I figure the worst case is i end up returning it as a core or something.
       
      Curious to know though if anyone has run them before.  They seem to be big in aftermarket diesel applications.
    • By jamiepstewart
      I need YOUR help!  This could be our worst nightmare as Cayenne owners...I am hoping im wrong.  I should mention I am very mechanical (Master level weekend wrench turner, not professional).  
       
      The bullet points of the scenario:
       
      2008 Cayenne GTS, 98K,Manual Transmission, well maintained, in excellent shape and runs (or ran) flawlessly.
       
      1. Thought battery was going dead due to engine not turning over quickly.  
      2. Replaced battery, Engine did not make any change... in fact, was getting worse. Would barely turn even a little bit.
      3. Hooked up battery to charger to be 100%, no change.  The battery would nearly drain completely after a few turns of the key.
      4. Replaced starter with new Bosch.  Replaced plugs for maintenance. 
      5. Absolutely no change.  The car clicks, tries to turnover, it wont budge.  Battery drains very quickly after a few tries.
       
      No major codes on Durametric. Although maybe I am looking in the wrong place.  
       
      I can only surmise the worst case scenario.  Please, any insight or help would be greatly appreciated.
       
       
    • By jamiepstewart
      I need a second opinion.  For the past 5 or 6 months, in the hot or cold, my Pepper would struggle to turnover, but only sometimes.  I was convinced the battery was on its way out.  I replaced the battery with an Interstate, then I hooked it up to a trickle charger to make sure it was fully charged.  Turned the key and the exact same problem. It got much worse over the past few days (prior to the new battery install).  Its now in my garage, thankfully, and when I turn the key, it almost seems like the starter is seized and wont turn-over even the slightest bit.  It clicks for a second then seems to suck all the life from the battery and nothing.  
       
      I cannot think of any other culprit other than the starter.  I've been the 'Valley of Coolant' before, so its not a major worry to get at it.  Just want a second opinion.  Oh, and anything else I should update / mod while I have it apart?  I have a new thermostat, (water pump is already new), plugs, coil packs will be done when I have it apart.  
       
      Thanks!
    • By EEES
      Please help! I have a 1999 Porsche 996 C-2 Coupe. It has just over 100,000 miles. When I try to start the car, it does not start. I have tracked back to the starter. I am getting current, but I do not get 12v to the solenoid when I turn the key. I hear the fuel pump prime. All the dash warning lights come on. All electrical work properly, but the starter will not turn and the engine will not fire. I have checked EVERY SINGLE fuse. I even tested with meter for continuity (sometimes a fuse will not look broken even when it is). I also checked and cleaned the ground strap on the passenger side of the engine. All the contacts (engine ground, starter and alternator) look clean and free of corrosion.

      Should I look for a starter relay to test? How is this done? What about the clutch pedal switch? Does anyone know how to check or jump the clutch pedal switch? Is there anything I am missing?

      Here is the history. Last summer, the car would start VERY VERY slowly once it was warm. As I understand, heat causes resistance, and after you drive the car for some distance, restarting can really stress an old starter or appear from a poor ground strap. 

      This winter, I attempted to start the car in the cold. It started fine. Upon restart, it wouldn’t turn over enough to start the car. I had the car started with the aid of jumper cables, and I drove it to Auto Zone. Battery was charged and tested…passed with flying colors. Drove car home. Next day, car started but wouldn’t restart. It was the SAME THING, so we jumped it and I drove it home. 

      Next day, I removed and cleaned the ground strap. Retested it….car started but wouldn’t restart 20 minutes later. Then I removed the starter and alternator. Both were bench tested. Both passed all tests. I bought a starter anyway. After install, the car will not turn over AT ALL. I removed the new starter and took it back to Auto Zone to bench test. It engaged and started spinning and passed all tests. Then I put it back in the car and found 12v not going to the solenoid. So I bought a new ignition switch and installed that. I am still not getting any power to the solenoid.

      Please help me get this baby running.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.