Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

This just started - When you turn the key to start the vehicle, there is a noise (hum) from the sub-woofer that's stays on until the starter cranks.  When the car starts, everything related to the radio is normal, but the LED on the Rear Defroster switch stays on all of the time.  I was told the Rear Defroster relay is bad so I purchase a replacement.  I'm having a problem locating this relay.  Is it located under the dash or behind the rear seat?  Which relay is it?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By royp4
      I have a 2003 996 carrera cabrio. Recently it has developed a rattle or possibly a warning buzzer at exactly 60 mph. Could this be related to the limiter setting? Any help would be greatly appreciated. Thank you in advance
      Roy Parnell.
    • By deane.barker
      My 1999 911 Carrera started smoking at a streetlight. Very smelly blue smoke was coming from under the engine cover. I pulled over and popped the cover. Blue smoke was coming from somewhere under the engine (not the exhaust). The engine stopped very suddenly.
       
      We don't have a local Porsche dealer, but the Subaru dealer owns a bunch of 911s and he has a couple Porsche mechanics. I had it towed there.
       
      The C1 fuse ("Engine Electronics") was blown. They replaced it, but as soon as they turned the key, the "cam adjuster wiring harness" (I do not know what this is) began to smoke, and the fuse blew again.
       
      They disconnected the cam adjuster wiring harness (I don't know what this means, and neither did the service advisor), and the fuse stayed intact, and they got the car started. They were able to drive it out to the parking lot with no problems.
       
      They said I need a new cam adjuster wiring harness (again, no idea what this is), and this would require an engine out repair, which they could not do. They estimated this work at $5,000 to $6,000.

      Additionally, they did not know how drivable the car was with a disconnected cam adjuster wiring harness.
       
      So ... how bad is this?  (Service report image attached.)

    • By radial
      To all 996 owners with PSE, especially those with a 4S. 
       
      I think my 996 C4S exhaust behaves oddly. I think it's a fault but you might tell me it's normal behaviour. The problem is that I've always had this 'fault' on my car so I don't know if it's a fault or intentional behaviour. If you have the same car, perhaps you can shed some light on this.
       
      When I start it, it's noisy and sounds great. It quiets down as it runs for the first 5 mins. 
       
      I have the PSE system and when I press the button you can audibly hear the exhaust note change - quieter when on and louder when off. Default is off so loud.
       
      Here's the rub. Up to around 1500rpm it's got a good noise then it fades out to the point where it's so quiet it's like driving my partners Yaris. If I keep accelerating, when I get to around 3500rpm the exhaust suddenly gets loud again. I mean it's immediate - like someones flipping a switched marked loud. It sounds great. 
      It happens in 2nd and 3rd gears most noticeably and the PSE is in the 'off' position. If I have the PSE button on, then it's just quiet all the time and that works fine.
       
      So why the silent spot?

      I did read somewhere that German market cars might have had a system that turns on and off the PSE at certain speeds to prevent people driving round residential streets with a loud exhaust but information is thin and I don't think I was ever on UK cars. 
       
      I have also had a small go at checking vacuum pressure at idle on both sides of the Y piece in the engine bay but both hold good pressure. One side has only a microscopic leak but not enough to cause this kind of issue. 
    • By Dlowe
      Hi everyone, I just got a set of gauges for a 2005 996. I'm building a simulator for PC and would like to wire the gauges to work with racing games. I am in need of the wiring diagrams for the cluster. If anyone has a picture or manual that can help me out it would be great! Looking for inputs, power, signal.
    • By Ravi Matharu
      Hi,
       
      My 99 996 has started beeping twice when I press the key fob.
       
      It locks and then immediately unlocks.
       
      Also when opening the drivers side door, the window goes down when handle is pulled but goes straight back up when the handle is released. So the window obstructs the door closing.
       
      I have the following Durametric Alarm errors:
        11
      Voltage failure during alarm
      output
      Status: not present
      Frequency counter: 1 10
      Voltage failure at terminal 30
      with alarm system active
      Status: not present
      Frequency counter: 1 46
      Control locking synchronization

      Status: not present
      Frequency counter: 2 49
      K lead

      Status: not present
      Frequency counter: 1 21
      W lead (DME immobilizer)

      Status: not present
      Frequency counter: 1  
      What's the best way to proceed with fixing this?
       
      Thanks
      Ravi
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.