Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi all,

After 18yrs my convertible top has finally encountered its first issue.  After using this forum (thank you!!) to figure out how to access all of the components (top was stuck in closed position), I found the root of my issue, a bad cable.  However, as I was very carefully removing the cable from the transmission, the "clip" which is molded into the plastic cover cracked and is no longer functional (see image).  Not really surprising on an 18yr old piece of plastic.  The transmission works perfectly and I do not want to replace it, so I am looking for advice on any other ways that I can keep the cable properly engaged to the transmission.  Please let me know if anyone else has encountered this and if there are any viable solutions.  Thank you!

 

432526846_transclip.JPG.5bcd082c6cc29dd4940d98ce07e802df.JPG

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Mike Blaszczak
      Hi!
      I have a 1999 C4 coupe with a manual transmission. Earlier in the spring, I had the transmission repaired -- 2nd gear replaced and the pinion bearing replaced, too.
      Since then, I installed a short-shift kit myself.
      Today, I noticed that the back-up lights aren't illuminating. All the gears engage fine, including reverse, so I don't think there's an adjustment problem. I don't know if the lights were working or not before my short-shift installation.
      What are the likely causes for the lights not working? Switch wasn't reconnected after tranny work, or the switch is bad, I guess. But could my short-shift installation be causing the problem?
      Thanks!
       
    • By Amber Wells
      I have a 97 tiptronic non turbo boxster. I blew my front seal so I need to rebuild my tranny. I just need to know what the parts numbers are for the bushing and seal.... I cant seem to find em and want to make sure I order the right parts.
       
      I heard you can actually order a larger bearing and seal and then machine out the tranny where it goes into and in turn avoid this sort of issue for much longer.. if that helps identify what im needing here im sorry im sort of lacking in the lingo im still learning and will update with a better description once i can go over it again with the boyfriend.
    • By Jimbowne
      Does anyone know where to buy a service manual for the 997.1 Carrera? I cannot find one. I have seen a 996 manual from Bentley manuals, and there are many similarities between the 996 and 997- but there are notable differences, too.
       
      Thanks,
      Jim
    • By jbabington
      Can I simply remove/pull out the variocam actuator in bank 2 (or bank 1 for that matter) to possibly clean or replace then simply insert back in without doing anything else? I would like to do this to trouble shoot to see if I can get the actuator to engage with Durametric (of course the engine will not be running).  If it doesn't engage then I would then move to the the solenoid.  I have seen videos where they can be cleaned and start working again however the videos I've seen have the variocam actuator completely taken out and set on a work bench.  My concern is if I do this wrong I create a larger problem when inserting back in.  Any advice, thoughts, questions or comments?
       
      Thanks,
       
      John
    • By Kevin Bryck
      Okay this is REALLY specific.
      The adjustable tension cable on the drivers side of my cabriolet disconnected at the top where it threads (8mm) into the top frame, not at the bottom where it snaps onto the ball.
      The is a larger diameter (10mm?) clean smooth painted hole where the cable needs to thread in, which leads to the presumption that there was a nut on the back side?
      Searched all over including removing driver's side rear 'door' panel and fishing around with a magnet but no loose nut found.
      Looks like getting to back side of this frame casting would entail a major disassembly of the cabriolet top frame?
       
      Also, what does this clip that goes over hydraulic cylinder do?
      Right side clips is in place about halfway down length of cylinder.
      Left side clip was down around the base of the shaft.
      Replacing it where there appears to be a shiny spot looks like it would interfere with the cabriolet top potentiometer arm.
      Right cable threaded into frame at top
      Right cable threaded into frame at top
      Missing cable location
      Smooth clean painted hole in top frame where 8mm cable end is supposed to thread in
      Left cable
      Left upper cable end with 8mm thread
      Clip question
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.