Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Posted (edited)

I have a 97 tiptronic non turbo boxster. I blew my front seal so I need to rebuild my tranny. I just need to know what the parts numbers are for the bushing and seal.... I cant seem to find em and want to make sure I order the right parts.

 

I heard you can actually order a larger bearing and seal and then machine out the tranny where it goes into and in turn avoid this sort of issue for much longer.. if that helps identify what im needing here im sorry im sort of lacking in the lingo im still learning and will update with a better description once i can go over it again with the boyfriend.

Edited by Amber Wells
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • Moderators
2 hours ago, Amber Wells said:

I have a 97 tiptronic non turbo boxster. I blew my front seal so I need to rebuild my tranny. I just need to know what the parts numbers are for the bearing and seal.... I cant seem to find em and want to make sure I order the right parts.

 

I heard you can actually order a larger bearing and seal and then machine out the tranny where it goes into and in turn avoid this sort of issue for much longer.. if that helps identify what im needing here im sorry im sort of lacking in the lingo im still learning and will update with a better description once i can go over it again with the boyfriend.

 

Welcome to RennTech:welcomeani:

Porsche does not sell a lot of the Tip parts, preferring to sell you a remaned transmission.  Thankfully, most of the bits used in the Porsche variant are also found in VW and Audis.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Mike Blaszczak
      Hi!
      I have a 1999 C4 coupe with a manual transmission. Earlier in the spring, I had the transmission repaired -- 2nd gear replaced and the pinion bearing replaced, too.
      Since then, I installed a short-shift kit myself.
      Today, I noticed that the back-up lights aren't illuminating. All the gears engage fine, including reverse, so I don't think there's an adjustment problem. I don't know if the lights were working or not before my short-shift installation.
      What are the likely causes for the lights not working? Switch wasn't reconnected after tranny work, or the switch is bad, I guess. But could my short-shift installation be causing the problem?
      Thanks!
       
    • By Mark Stubbs
      Hi guys.Finnally got the Boxster on the road after an enforced year stood.It sounded a bit rattly when I started it up.I have done about 50 miles in it since all short journeys, and it still making the same noise.Not knowing much about these engines not sure if it's something more serious than tapped, alternator bearing???.Im not driving it and will get it recovered to an Indy for assessment, so any suggestions will be gratefully received. Hopefully other club members will chime in.
    • By Ronnie38
      My 2001 C4 Automatic had what appeared to slip (over rev) when making scarp turns, decided to replace transmission filter and refill, the first run after 10 minuets the transmission went into limp mode (lights on drive selector started to flash) check engine lamp came on (P0734 and P0734) was read. the reason given was input and output ratio wrong for both codes.
      The Durmatic gave no other info. So I proceeded to  order both input and output sensors. Since I couldn't confirm if a shift selonod was bad. Mean while I am in Cal for the holidays I remembered I moved two of the magnets in the pan there were 4 magnets 2 each in the depressions in the rear of the pan I took one each and moved the forward closer to the input and output sensors.
      Anybody out there have any idea besides taking it to the dealer, at 75 bucks for the 5 liters of tranny oil each time I replace something to help me be smarter?
    • By sld
      transmission selector switch and unit repaired replaced 2 times and now it needs it again.
    • By crwarren11
      Hi all,
      After 18yrs my convertible top has finally encountered its first issue.  After using this forum (thank you!!) to figure out how to access all of the components (top was stuck in closed position), I found the root of my issue, a bad cable.  However, as I was very carefully removing the cable from the transmission, the "clip" which is molded into the plastic cover cracked and is no longer functional (see image).  Not really surprising on an 18yr old piece of plastic.  The transmission works perfectly and I do not want to replace it, so I am looking for advice on any other ways that I can keep the cable properly engaged to the transmission.  Please let me know if anyone else has encountered this and if there are any viable solutions.  Thank you!
       

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.